Print format setting

Though “customformat” are unticked why i am getting this message while saving print format settings

Thats because your HTML field is Empty.

Click on “Edit Format” make the changes and then save again.

It should work

Its saying - Server Error “IndexError: list index out of range”

OK , what exactly are you trying to achieve by unchecking “Custom Format” ?

You are getting this error because the HTML field is empty in Custom Format. If you don’t want the Aerotek_Tax_Invoice format then delete it and create a new one in using the Edit Format method.

If you want to keep it but not show in the dropdown list of Print Format, then you can disable it

The IndexError is raised when you attempt to retrieve an index from a sequence, like a list or a tuple , and the index isn’t found in the sequence.

compare your item table th with td.