"Print Hide" button not working


I am trying to adjust my print formats. I’ve read about the “print hide” solution but it is NOT working.

For example, I want the supplier code, item code, and item name to appear in the supplier quotation but I do NOT want the item description to appear. If I click “print hide” for the item description then I cannot have the item code and name.

How can I get the item code and name to appear without the description?

Also, it would be helpful if you explain what “unique” means because it doesn’t appear to be making a difference in my print formats.


This happens also for the purchase receipt, purchase order, and purchase invoice.

Which version are you using? Are you using standard or custom print format?

Hi rmehta,

I don’t seem to have the option to select “custom print format” When I open a document, the only option available is “standard.”

Click on “Edit” to customize your print format.

If you can write a bit of HTML you can also create a new print format by templating


Hi rmehta,

I made a custom print format, made sure that item code and name were included and removed item description but none of the 3 appear. Also, there is no “supplier part number” option in the custom print format.

I also tried to adjust the standard print format because there I can include the supplier part number. What do I do in order to not have to enter the supplier part number by memory? How can I make it be generated automatically from the item code?


Hi @sofia, I am having same issue with yours… We want to show Item code and item name only in our quotations, sales invoice, etc. But I believe that item code and and description are concatinated together that is why when hiding description, nothing is showing in the item field. Will it be possible as well to concatinate item code and item name together? i have also done some customization in the print format, but the item code and item name shows in separate column unlike the item code and description. Thanks… Hope you can help us on this @rmehta

Hi, i have the same issue.

I can’t bring the supplier part not to an print format, not to a personalized print format.