Problem in Production mode hosting

After changing to prod mode the webiste giving like this…And i also tried it after some time but no change is this a problem


It seems the problem with the port number defined in the supervisor.conf file, kindly check the port number.

it is

i also tried to change it but nothing is happening still same

Now i am switching another server to production but it is giving me the following error…
Traceback (most recent call last):
File “/usr/local/bin/bench”, line 11, in
load_entry_point(‘bench’, ‘console_scripts’, ‘bench’)()
File “/home/ubuntu/.bench/bench/”, line 40, in cli
File “/usr/local/lib/python2.7/dist-packages/click/”, line 722, in call
return self.main(*args, **kwargs)
File “/usr/local/lib/python2.7/dist-packages/click/”, line 697, in main
rv = self.invoke(ctx)
File “/usr/local/lib/python2.7/dist-packages/click/”, line 1066, in invoke
return _process_result(sub_ctx.command.invoke(sub_ctx))
File “/usr/local/lib/python2.7/dist-packages/click/”, line 1066, in invoke
return _process_result(sub_ctx.command.invoke(sub_ctx))
File “/usr/local/lib/python2.7/dist-packages/click/”, line 895, in invoke
return ctx.invoke(self.callback, **ctx.params)
File “/usr/local/lib/python2.7/dist-packages/click/”, line 535, in invoke
return callback(*args, **kwargs)
File “/home/ubuntu/.bench/bench/commands/”, line 56, in setup_production
File “/home/ubuntu/.bench/bench/config/”, line 17, in setup_production
bench_name=bench_name, extn=supervisor_conf_extn))
File “/usr/lib/python2.7/”, line 70, in join
elif path == ‘’ or path.endswith(‘/’):
AttributeError: ‘NoneType’ object has no attribute ‘endswith’