Problem related to the 'Service Level Agreement'

This child table in the Service Level Agreement has no values, not able to select anything. Can anyone tell me what could be the issue or what I’m doing wrong?

@Mounananda_Reddy You need to select the Issue doctype in Apply On and after that you’ll get the options in these child tables. Please see the attached screenshots.