Problem with print format editing


I am trying to edit my document header, but many things are unclickable in the editor, like things in dropdown menus. cant change font size or alignment. dropdown shows up, but nothing happens when i click on things, dropdown just closes.

bug ?


Can you please share the screenshots or GIF?

I’m still having issues with this! The editor is practically unusable. My company has adopted this software now and we would really like to edit our documents! :slight_smile:

still not working :frowning: help pls

Hi @Marc_Sublett, it’s not a bug, works just fine.

text editor

But i can’t do what you just did.

Cant change font size for example, when i click on the font size in the dropbown, its just closes the dropdown and nothing happens.

However buttons that dont have dropdowns work! For example i can underline things. but not change font size or add tables

so i made a gif for the first time in my life!

Which version are you on?

10.0.13 i’m using web version, not self hosted

i use erpnext 10.0.13 frappe 10.0.13, browser mozilla firefox,
I did not find any bugs, it went well

ok yeah with your comment i realized it might be my browser, turns out it was! I was using google chrome (it was up to date), tested with IE and it worked just fine, so guess ill do my formats in IE xD

first time i had browser issues with chrome :o

1 Like