Problem with the template Import csv

Whichever template I download comes in that form (whith comma, and quotes “, all in one row).
DocType:,“Price List”,”“,”“,”“,”“,”“,”~“,“Price List Country”,“countries”
Column Labels:,“ID”,“Price List Name”,“Currency”,“Enabled”,“Buying”,“Selling”,”“,“ID”,“Country”
Column Name:,“name”,“price_list_name”,“currency”,“enabled”,“buying”,“selling”,”~“,“name”,“country”
Type:,“Data (text)”,“Data”,“Link”,“Check”,“Check”,“Check”,”“,“Data”,“Link”
Info:,”“,”“,“Valid Currency”,“0 or 1”,“0 or 1”,“0 or 1”,”“,“Leave blank for new records”,“Valid Country”
Start entering data below this line

Is that correct? From the tutorial video for importing data I see that each headline has its seperate column.
I have windows 8, excel 2013 and language greek.
Any help please?

-when you open CSV that time you check your “Separator Option”(Setting)
On windows,
In excel sheet->there is “Excel Option” will be available
Inside “Advance” section.check Comma Separator.

In “Price List” template
enter your :-1:
2) Currency=EUR
(Keep empty columns- “ID”(1st column) and “Price List Country”-ID)
and save file with .csv

and then try to import.

Open new blank Excel workbook (sheet),
in menu: go in data > from text > (choose your .csv file)
now you are presented with text import wizard and here you have to pick:
for file origin, by me it’s best to go with utf-8
go on Next button,
on the next screen, pick Comma instead of Tab,
go on Next button,
go on Finish button.

This should do it for you in general way, another option is to open .csv file in google sheets, to edit it there directly (it will be already prepared for human editing) and at the end to go File > Download > as .csv file

This way you don’t have to worry about conversion errors which may occur when working with Excel which I have got somehow.

I hope this will help you,

Best regards,


1 Like

Whichever template I download I SEE THIS PROPLEM

Because your default language is right to left and so MS Excel showing document in same order.

thank you but i am tray again after change language to english and the propleme not solveed

and change excel left to right

i want send to you th, image but it big 257kb