Process Payroll Not opening

I am getting following screen while I try to Process Payroll

I also got same error ,after taking bench update.

Works okay for me.

I have again the same issue, kindly please suggest .


Check if there is any error message in the browser’s console. If found any, share the same via pastebin.

I just tried replicating. It worked fine in my hosted account as well as in the local VM.

I am facing this error after bench update.

and there is no error in browser console.

I have just checked ,
I have two sites on my server .

One is working perfectly and one is giving this error.

can you please guide how to reinstall the module .

Check if you have permissions. Also try using another browser just to verify if it is a browser related issue.

I tried with 3 different computers and two different browsers.

Problem still exists.

There should be some error in your browser’s console or the network tab’s response section.

please advice how to check that .


If it doesn’t have any error messages, check the output of network monitor’s response tab and look for an erroneous response value.

no errors found their.

Their is no error as the same thing is operational on a different site on the same browser.

Their is something wrong with the site , kindly please suggest.

please help over this issue , can someone connect me via Team Viewer and check

Please help me too as I’m also getting the same error

Please reproduce an error or let us know how to replicate it.

please help … I am still in same problem

Can anyone check this thing by coming over teamviewer