Production VM - localhost not accessible

Hi Folks.

I am new to ERPnext. In order to test it. I downloaded Prodution Image (VM Machine).
I had VMware installed. so, I tried to run it over VMware (instead of Virtual Box).
Machine runs and I am able to login with frape frape credentials to the server machine.
I don’t know, for what reason, I am unable to access it over my host machine (Windows 10) using http://localhost:8080 (as mentioned in user guide).

Looking closing - I found below error message during my VM - Machine Booting time.

I have tried with both options, keeping my network to NAT or Bridge. none of them worked for me.

It’s a but difficult to say but it appears that the host ie win 10 network adapter isn’t being picked up in the virtual box in line.

This appears to be a virtual box / win 10 issue but obviously if we can help we will.

Try other networking settings. Make sure that you haven’t got any mix ups between wlan and ethernet

There was a problem with Vmware conflict with VBox.
i had to uninstall , Vbox and then my vmware revert back to normal settings.

Next i will do manual installation on vmware.