Profit and loss report error


Suddenly i got error when open profit and loss statement

The error is :
Unable to display this tree report, due to missing data. Most likely, it is being filtered out due to permissions.

im checked the doctype permision is right
and i even tried to access it with administrator user , but still cant do that

please advise


I faced this same issue. In my case, it happend after I created a new group under the “Stock Expenses” group in Chart of Account and moved the ledgar “Expenses Included In Valuation” to that new parent group. It caused the Profit and Loss Statement to not work. I had to return the “Expenses Included In Valuation” ledger back to its orginal parent group (Stock Expenses) and now the Profit and Loss Statement worked again. Maybe you move some ledgers? Try move them back to orginal group and see if it work. I don’t know if this is a bug or maybe we are not supposed to play with some built-in ledgers. Hope someone helps us out with this.

Ya i think we had same problem, i do created some group legder in stock expense, i hope we can get solution soon