Purchase Receipt items have no UOM on Print

I’ve tried editing the print view, added Stock UOM, UOM but nothing comes up when when in print preview and when printed out.

1 Like

go to customize form and uncheck the check box print hide

1 Like

Thank you for your answer @nikhil1. While you’ve touched on the problem, Purchase Receipt Item UOM is not editable. It seems to be read-only.

Is there a way to change this? Should I?

you can uncheck that check box
go to customize form and select purchase receipt item and expand uom field and unchecked the print hide and update the doctype

I have tried this method. UOM is read-only as in the image below

you need to set your developer mode 1