Rate Fractions on RFQ answered by Supplier is not allowed... Maybe the language?

Hi again!

I’m facing a new problem, and, even reading a lot of similar questions, I couldn’t fix it.

I’ve sent an RFQ to one test supplier. When I try to answer, as this test supplier, with some “BRL 923,99” rate, the system automatically changes it to “BRL 923,00”.

In Global Settings, the setting is: Round is off to all
In System Settings, the setting is:

#.###,##, with 2 decimal…

Is there a tip for this issue?


1 Like

@xickomesquita, check if the currency, is have configured the properly lower decimal.

I dont know why, ERPNext consider that the lowest currency in BRL is 0.05, (phisical that’s a true), but Brazil accepts payments, with decimals, multiples of 0.01

Fala Max! Blz? Estou andando com a implantação por aqui… fiz como você recomendou, no AWS.
(Great Max… I’m evolving with my setup… On AWS!)

Em moeda, está assim: (This is the currency setup)

I’ve tried to do a hattrick, using ‘dot’ instead of ‘comma’ (#,###.##). It works, but, after I’ve sent (still as a test supplier) the RFQ, when I was opened as a buyer, I’t was without any price!. Strange…

Hi @rmehta… Can you help me with this lower issue? Is that a way to allow BRL lowest currency to 0.01?

Does it have an effect if you change the float precision and currency precision in
Setup - System Settings - Date & Number format ?

rmehta reminds folks not to @ping individuals - that goes for him too would you not agree?

1 Like

How about check the code for a test - your case begs for one if you find none!?

Hi Trentmu,

No. The setting is:


I did change it to #,###.##, and it works. But I still need to use “.”, as a cents separator. If I use “,”, it round to ,00.


You are completely right! I’m sorry.

I’m haven’t change anything in the code… So, I thought it was something with the currency and language settings…