Remove Auto-Filled Country while creating New Address


While creating a new customer address the template fills automatically the country field with my standard country (France, company is based in France). However, it is common to sell to other countries.

To avoid potential errors is there a way to remove the auto filled standard country and let it blank, forcing the user to add the country manually? I already tried to check the form for the address but seems that there is no option to deactivate the auto-filled country field.

Thank you in advance for your support,


Remove Country from Global Defaults
Then reload and check it.

Thank You!

1 Like

Hello @NCP ,

Thank you very much. It works now.

I reloaded the Global Defaults after removing the country but it just had effect after the ERP run at 00am. It there a way to force this cycle when we want?

Thank you very much for your support


When you any change in any type of setting then make sure please reload your current or all page (Shift+Ctrl+R). Then immediately effect after change setting. It’s have not any option to effect on 00 AM.