Removing Explore from dashboard

Is it possible to remove the “explore” button in the dashboard?

I just want to set certain user to be able to access certain module, since there is the explore button there, they still can get the other module by clicking the explore button on the dashboard.


You should set permissions on the user.

i don’t see any related to “Explore” from “User Permission Manager” as well as Role"

Anyone succeed to remove or hide this button for specific user or group?


You can achieve this by selecting the Modules for a user.
Go to User List>> Select the User name >>Under the Modules Access Tab>> Select the Modules you want the User to see.

Hope this helps.

1 Like

thanks @ArundhatiS

Yes, i already tried, even unchecked all Modules Access, but there is still “Explore” icon.

The explore button will be there but the User should not be able to see the modules other than that of allowed to him/her.Is this is what is happening?

1 Like


No, when clicking on Explore, i can see Tools (along with other sub menu such as To Do, Files, Calendar, Chat, Note, Activity), Human Resources (Expense Claim Type) and Learn

I’d like to hide them all in order to easy to decide which menu should be appears for each user role.

You will have set permissions for each doctype individually. Explore is standard icon and it is not customizable.

1 Like

Do you mean setting in “Role Permission Manager”?
If yes, then i have tried to include a “testuser” into “TestPerm” role, and also tried to add “TestPerm” role into each module, but get error when trying to unselect all permission.

Is there any different or issue related to permission level 0, 1 or higher?
Thank you.

Tools Menu is having all the information related to User of that account.
Sorry but It is not configurable as of now.

1 Like

yup, thanks @ArundhatiS
How about Human Resources → Expense Claim Type
Could it be able to hide?


Share the screenshot what does permissions look like for Expense Claim.

If the Human Resource module is hidden , it should not be visible.
You can check the permitted documents for the User in User permission manager.If Expense Claim type Document is permitted for the Remove it from there.

Hope this helps.

please see the attached file.

I meant this:

1 Like

thanks @KanchanChauhan

I tried to select a role which is assigned for specific user, then uncheck all permission, but got following error,
"For TestPerm at level0 in ToDo in row 1: No basic permission set "


I have just selected Sales User. And In Role Permissions i have unchecked all the privileges for accounts.!