Reset the Naming Series to 1?

Is there a way I can reset the Naming Series to 1??

During System implementation, (as in the Test Phase), I entered dummy records & transactions, to test the system…
Then, I executed deleting all system transactions, to start using the system in Live Phase…

But I notice that the Naming Series of transactions doesn’t go back to the beginning (1), after deleting the company’s transactions, but rather continues in terms of the last deleted transaction…

If there is a way to reset Naming Series to 1, please guide me…
Thanks in advance…

2 Likes

I think you can do this by Customizing field of Naming Series in the desired document, so that in the options box for field configurations, set a different Naming Series…
Example:
If for example the default naming options, like this: SINV-.YYYY.-
You can put another label, for example like this: S-.YY.-

Tell me if this helps!

1 Like

On version 13 you can use the page Naming Series to update the counter:

https://docs.erpnext.com/docs/v13/user/manual/en/setting-up/articles/naming-series-current-value


On version 14 the page is called Document Naming Settings:

3 Likes

Yess, thank you very much my friend, I found exactly what I was looking for…