Sales Invoice Import - suppress generation of Id based on naming series

Hi ,

I’m trying to import some invoices from previous years which are not fully paid as part of setting up opening balance . So these invoices are not in sequence. However even if the ID is given in the data import it ignores it and uses the naming series to identify new sequence numbers during import. Is it possible to get around it so that the invoice is created with the same id that is in the file being imported ?


Check your settings. It maybe set to Naming series. Change it and try again

If you want to ID to take from the data import you need to change the naming series to “Prompt” in “Customize Form”

Where would such a setting be ? There are configuration options for using or not using naming series for masters but for txns it seems to always use naming series . Can I switch it off for the period of the import ?

1 Like

Thanks. Worked perfectly