Save button missing Dropbox Backup form

I’m ont upload to uncheck the dropbox backup facility - I’m missing Save button option. Any ideas? I’m logging in as administrator and still cant uncheck and save.

Go to the roles and permissions manager, and check your permissions for “Dropbox Backup” DocType. I’ve had the same thing happen to me on a few occasions.


The dropbox backup form is auto-saved and is based on you checking/unchecking the checkbox in the screenshot. You don’t need the save button here.

Thanks @cpurbaugh and @anand for your tips. But I cant set it right - I seem to have enough permission in Dropbox Backup.

@anand - After I uncheck the box, the form still stays as ‘Not Saved’. It doesn’t auto save.