Schools still shows up after disabling "Academic User"

I’ve disabled the “Acedemic User” role as well as any other roles related to the School modules, but “School” still showes up in the side menu. How do I completely disable the School module from showing up?

I think you have to remove “Instructor” role as well.


Thanks for the quick reply. I had disabled Instructor role previously but it still shows up. I’ve reloaded but “Schools” still shows up on the menu.

Same issue