Server Script Enabled but message is still showing


I enabled server script for my site but still I am getting this message.

Server Scripts feature is not available on this site. Please contact your system administrator to enable this feature.

Please suggest how to enable it.

Hi Umaless,

Im having the same issue after upgrading to v15. API call dont work and I see this message on the server script screen as well.

I think issue with v15.0.0

1 Like

Hi umaless,

I added these 2 lines in my comman_site_config.json file and it seems to have solve the issue. Not sure if this is correct but my API calls are working now.

‚Äúserver_script_enabled‚ÄĚ: true,
‚Äúdeveloper_mode‚ÄĚ: 1

1 Like

Try using

‚Äúserver_script_enable‚ÄĚ: 1
‚Äúserver_script_enabled‚ÄĚ: 1

it might work.

1 Like

Same issue, tried above. Still not working. Anybody solved this?

bench set-config -g server_script_enabled 1 

Docs mention to enable it with -g

The command sets it in common_site_config.json

1 Like