Set Company for session default permanently

Having to enter the Session Default for the Company each time we log in is a pain. Is there a way to set the same company as a default that populates once you are logged in?

Set the company in global defaults.

1 Like

Thanks for the reply! I thought I had done that initially; I will double-check. I hope that’s it.
I’m getting 502 bad gateway server error message right now, so guess it’s quitting time.

After setting the company in global defaults it shows 502? or different scenario?

Different scenario, apologies for the confusion.

:+1: np