file missing in version-15

you can see in version 14, the file is present

Link to Github : erpnext/erpnext at version-14 · frappe/erpnext · GitHub

In version-15, the file is missing

Link to github : erpnext/erpnext at version-15 · frappe/erpnext · GitHub

The problem is when i am installing version-15, it says file missing, don’t know such a huge problem and no forum question asked on it ?
anyone know the problem and solution

Update bench and it should handle lack of

1 Like

as said in this, i have to update my bench, one question i have 13 also installed, will it not cause any problem when updating ?

Compatibility with <v14 is not tested by us but it should work for the most part.

There haven’t been many changes in Bench in last couple of years apart from minor fixes here and there.

Anyway, bench CLI can be downgraded easily if it causes any problems. It doesn’t have any “state” that needs to be migrated.

okay, thank you for your help, i will check this out

i am installing frappe v15 same error is coming

i am doing bench update, then later same error is coming

now how can i install v15 frappe & erpnext