Setup wizard. Cannot get past Administrator email! HELP!

I just now reinstalled ErpNext with v12.2.2. from

At the setup wizard, after setting language and region I get to the 3rd page that asks for Full Name, Email Address and Password.

As soon as the page opens a modal alert states Invalid Email: Administrator and automatically fills the Email Address field with Administrator. Then that field, the Password field and the Next button are all disabled!!

There is no way past that point

I have tried completely clearing cookies, caches, local storage, etc. but each page change refills the same context data.

. . . . . . What can I do? . . . . . . .

$ lsb_release -a
Distributor ID:	Ubuntu
Description:	Ubuntu 18.04.3 LTS
Release:	18.04
Codename:	bionic

Maybe try to do bench migrate and bench build, then bench restart.
Perhaps some of the migration did not run properly?

Delete all saved passwords for erpnext sites and try again.

I installed using scripts I have used repeatedly over previous weeks, without this problem occurring.

I installed on a device having no trace of any earlier ErpNext installations ā€“ so a completely clean install using proven scripts.

I tried the setup wizard numerous times from different browsers but cannot get past this problem.

Prior to 12.2.2 I saw the modal alert Invalid Email: Administrator but did not experience the automatic filling in and disabling of the email field.

Iā€™m hoping others will mention having the same problem, otherwise I am deeply mystified by what could be happening with this.


I have tried again with latest release. Same issue.

I still cannot configure ErpNext from a fresh install, and have to revert to a backup.

Try different browser and fill the email filed with personal or work Email

1 Like

I should have realized that that was something to try, but using Chrome Dev Tools I was clearing all storage, cookies etc. Apparently, even that is not enough.