Setup wizard fails

Hi Team,

 Once i click complete Setup, it shows an error in Setup wizard, 

This is the backend log : Muhammeds-MacBook-Air:frappe-bench salim$ bench start16:30:54 system -


Checked. Working fine. Please try again.


@prakash1 I have been getting the same errors. See my topic

Also see this, I believe it’s related.

1 Like

have you tried by reinstalling a site ?

Hi @prakash1 @salim @ratskin
The already issue to be raised [Mar-2017] Showing there were error during setup ERPNext but not solved.


Hi @sagar,
Yes I found this before. Not very helpful

Hi @saurabh6790,
Yes I have tried reinstalling the site and reinstalling bench/frappe/erpnext

Just tried again, still the same. Can anyone help with this?

I have the same error

Hi @ishanloya, @salim, @saurabh6790, @sagar, @prakash1

I think it would be a good time to make an issue on GitHub. I’ll do that now, then share the link.

Here’s the link: “There were errors” - Trying to setup new site (Setup wizard fails) · Issue #8209 · frappe/erpnext · GitHub

1 Like

Seems to be a problem loading

Another thing I noticed:
If I don’t install ERPNext then I can complete setup

Did you try opening port 9000 in the cloud firewall?

@Sagar_Vora No, I’ll do that now

@Sagar_Vora Port is open, didn’t solve the issue

I’m also seeing this error on macOS Sierra. Could it be related to the OS?

@ishanloya Nup, If you look at my topic then you would see that I got the same error on Ubuntu

Ah sorry, didn’t go through the entire topic. Just noticed macOS and got excited.

An update: "There were errors" - Trying to setup new site - #5 by saidsl

We able to reproduce the issue, will fix this asps.

In my case, while creating site i haven’t started bench.

Temporary solution, please reinstall site by starting bench in in another terminal tab if you are not using VM.

Guys this solved my issue Setup Wizard : Error - #2 by navdeepghai