Shortcut duplicate on workspace

Does anyone have issue with shorcut duplicate ? sometime it show 2 duplicated, sometime 3 or 4 shortcut duplicated…

1 Like


First thing you should try when you encounter any issues on the front-end UI is to “RELOAD” the page. This will clear the system cache and render a fresh page.

Click on the user icon (top right corner) > Reload

Thank for your reply…

Yes correct, Reload page is what I have done at all time to clear cache and I would be appreciated if there is any fix on this part.

Thank again.

If it’s not a production server then you can try to rebuild the CSS/JS asset files using the following commands in your bench directory

bench update --build

If the above doesn’t work then simply try bench update

Please take a backup before firing any commands on your live server.

Yes, it is not a production server.

Also, I have tried that command , but this method does not fix this issue…

Same issue here. If I go to any workspace twice (i.e. go back to it without refreshing, since being opened previously), everything is duplicated, as seen in OP’s screenshot. This happens with any workspace, with or without onboarding.
I am running in a docker container, production mode, without websecure set, only web, so only HTTP (and then a reverse proxy that handles https, but that shouldn’t affect it).
I have tried testing this in a manual install, but kept running into problems setting it up, so have only tried version 13 in docker