Showing doesn't exist after while hitting in browser after running frappe project

This is y first time installation of frappe. I fullfilled all the prerequisites for the installation of frappe then created a new project following the frappe’s official documentation. After the project is created I ran bench start, the project is successfully run in the terminal. But when I open the this given url in the browser the browser shows doesn’t exit. I couldn’t figure out what is the issue here. I have nginx, mysqld, redis all running eventhough it’s not working. Can somebody please help me to resolve this issue?

Have you created a site? If yes, add it to the host file using the following command.

bench --site library.test add-to-hosts

Then try accessing your site with the site name as http://library.test:8000/


Check output of “ip add” n use that ip address instead of 0.0.0 0.

1 Like

Thank you for your replies. But I figured out the problem. It was very silly but I had forgotten creating app and directly created site. Therefore it wasn’t finding it. Now I’ve created app and then sun the site. The problem is solved :smile:

1 Like