Site/ip not found on site

I have a development bench. All this time it is fine. But now when I open the site, it shows this error:
The url I entered to browser uses port :8000.

When I run sudo systemctl status * returns:

Unit Procfile.service could not be found.
Unit apps.service could not be found.
Unit config.service could not be found.
Unit env.service could not be found.
Unit logs.service could not be found.
Unit patches.txt.service could not be found.
Unit sites.service could not be found.

What is going on?
Where should I look to find the error?
Which of the service above should I start?
Why is it not automatically start?

Hi @rahy,

If not apply then apply.

bench use []

I only know like
This type of error show when don’t define the bench use site.

Thank You!

I had the currentsite.txt filled with the site name, rerun the command, check the file again. But still the same.
Hence my confusion.

I suspected it was after the bench update to version 5.15. But downgrade to 5.12 adn even recreate the bench result in the same.

If you have not checked then checked it.

I had done all those…
but I think I forgot to stop and restart the bench :sweat_smile:
Thanks for the response