SMS integration through Exotel

How to integrate the SMS through Exotel in the SMS setting?

@netchampfaris @rmehta @ankush @harshit-30 @revant_one

You really shouldn’t tag these people whenever you have a personal interest as I believe they’re busy af, instead you should visit the documentation: Exotel Integration


I referred to the documentation but could not find any solution so I need help with it.

If you need help, you need to write out what you have done, what you are expecting and the errors you are getting. Your request is too vague to get anyone to help.

1 Like

Go to SMS setting
in SMS Gateway URL Enter


In message parameter enter


in Receiver Parameter enter


Also Check on

Use Post

This will work

Thank you, it’s working properly.