[SOLVED] Item import template wrongly formatted


I was going to use the import functionality for the first time to correct some items and downloaded the template with data. But what I got seems to have two problems:

  1. It is wrongly formatted
  2. Some characters are not properly exported

I tried to open it in Excel both in mac and Windows and the result is the same.

I have attached two annotated screenshots and the actual file. I would attach the actual CSV file but it doesn’t let me.

Here you can see the strange characters and the wrongly offset line:

And here is the first column of the wrongly offset line:

Please advise.


please try to open it with libre office if you were using excel

1 Like

Thanks! It worked.
Still… I’d rather not have to have libre office installed.
Shouldn’t it work well with MS Excel?

its about ms excel auto formating… thats make the problem

1 Like

Libreoffice crashes every 30 seconds. I decided to use Google Spreadsheets instead and it’s working fine!