Strange Installation issue on Ubuntu 14.04


I have successfully installed the ERPNEXT Production on my online VPS Ubuntu 14.04 using the easy install method (GitHub - frappe/bench: CLI to manage Multi-tenant deployments for Frappe apps), you can see the end result of successful installation below.

I have also run the code (sudo bench setup production root) for the production setup with the result below:

TASK [Check whether default supervisor.conf exists] ****************************
ok: [localhost]

TASK [insert/update inputrc for history] ***************************************
changed: [localhost]

PLAY [localhost] ***************************************************************

TASK [setup] *******************************************************************
ok: [localhost]

TASK [Check whether a site exists] *********************************************
ok: [localhost]

TASK [Create new site] *********************************************************
changed: [localhost]

TASK [Check ERPNext App exists] ************************************************
ok: [localhost]

TASK [Get-app erpnext app] *****************************************************
changed: [localhost]

TASK [Install erpnext app] *****************************************************
changed: [localhost]

TASK [Change permissions for frappe home folder] *******************************
changed: [localhost]

TASK [Setup production] ********************************************************
changed: [localhost]

TASK [Setup Sudoers] ***********************************************************
changed: [localhost]

TASK [Restart the bench] *******************************************************
changed: [localhost]

PLAY RECAP *********************************************************************
localhost : ok=57 changed=34 unreachable=0 failed=0

Frappe/ERPNext has been successfully installed!

then I run:
sudo bench setup production root

Site site1.local assigned port: 80

it was all created successfully .

Now I want to know what is the URL to view the ERPNext in the browser?

I have tried the following in my browser:
my VPS ip address:80
my VPS ip address:8000
my VPS ip address:8080
but the browser doesn’t show any content and shows:

This site can’t be reached, refused to connect.

Could you suggest what could be the issue here?

Thank you very much in advance.

I think you need to map ports from your host system to the VM