Tax Rate in Invoice Print

Hi, no matter what fields i choose in the “Sales Tax & Charges Template” in the print format for sales invoice, tax shows only like this (i.e. account number and tax name along with amount). Is there any way to fix this?

here is a screenshot of the items selected.

Customize the form ( sales invoice item ) and check the particular fields wheather hide print checkbox is checked. If you uncheck then the fields will appear in your print.

Checked. Print hide is already unchecked.

Try to enter width for the fields like 70px for rate and check.

already tried that doesn’t work either. there seems to be something wrong at the coding level for this table