"The resource you are looking for is not available" - only one user on mobile

I’m maintaining the server for our ERPNext instance, and during an update on develop a few weeks ago, I had trouble entering any document list. It shows me “The resource you are looking for is not available”

My desktop works just fine, with the same login
Other users have no trouble with either
I didn’t make any changes to my settings on my phone (that I know of)
Logging in and out made no difference
Updating to latest branch as of today made no difference
Safari iOS and Chrome iOS throw the same message

Has anybody encountered this for a single device before?


Have you tried deleting the cache of the browser? It really doesn’t make much sense of it being the root cause but who knows…

I suppose you are trying with the same user on desktop and mobile right?

Thanks for the reply. I have cleared the cache, and it is the same user that’s being used.

I feel like this post isn’t quite something that I should be posting to the community since it’s centralized on my one device, but since it’s only ERPNext, I thought there could be some insight.

I just tried beta.erpnext.com on my phone aswell, and the same issue occurs. Oh well, I may just have to restore the os.


I have the exact same issue. Infact, My Administrator account cannot access File List. The page does not load. Other users can but with limited options.

The virtual machine I was using kept on running low on storage space during the time this error started showing up. Then I tried clearing the cache as suggested by Pau_Rosello_Van_Scho and the error went away.