Time out error for creating new companies

I am getting above error when I try to create a new company in V 12

@Sanath_Udayawansa2 Currently, the company setup is working fine, could you suggest steps or a screenshot of the console log to replicate the setup issue.

@Sanath_Udayawansa2 this issue usually occurs in case of shortage of resources. Could you try checking on system load and RAM usage? less RAM is more likely the cause.

I will try and let you know

can you confirm that solved your issue?

yes I have 16GB ram, 400 GB ssd and 6 core procesor

still getting this


I have set
bench config http_timeout 6000

and worked fine.

i need more explanation for this please
By any user * root Or bench user )
and in bench directory or what ??
Because i got this error
syntax error near unexpected token `newline’

Explain me more about the problem.

I installed ERp Next By easy install
then when i setup the new company
i got this error

does @Sanath_Udayawansa2’s solution work for you? if not, try with a larger timeout or open a new discuss thread

it was worked for me.

1 Like