Translation of UOM


I created a new UOM with name “Tag” (which is German for day). When I create a invoice, the UOM “Tag” is interpreted as “tag” in English and thus translated to “Schlagwort” (which is the German word for “tag”.

How can I configure the automatic translation of the words? And where can I change the translations?

Thank you for your support,

Hello Paul,

You can add custom translations from:

Setup > Custom > Custom Translations

Thank you, I didn’t find theese settings yet.

But I don’t get the settings here. How can I translate something? I have only the language code “en” which cannot be changed. and the two input fields. I guess in the left I have to enter the English string and in the right box? Do I have to specify somehow the “target” locale?