Unable to connect

Downloaded the VM (Production Image) and installed on my Virtual Box.
When I am trying to connect from the browser of host system by visiting http://localhost:8080, it is connecting to my EDBPostegres, not to the ERPNext of the Virtual Box.

Appreciate your help to resolve this issue.
Thanks in advance.

Perhaps the netstat command could be used on the host to see what ports are being listened on by which process?

thanks for your reply
the output of this command doesn’t return any line with port number 8080.

When I tried to ping the ubuntu 18.04 (virtual box) from host by giving the ip address of ubuntu, it’s giving request timed out.
But I am able to ping my host from ubuntu 18.04.

In Virtualbox Settings, Network, Advanced are your ports forwarded?

In that window there were two rules.
The Host IP & Guest IP were blank before, now I put those values and restarted the VM, but still no luck.


The network adapter here is attached to NAT, if using an Internal networks there may be other settings on the respective firewalls that need to be configured.

Changed the Host Port number to 8082, it resolves the issue. Host IP and Guest IP not necessary in Port Forwarding Rules.