Unable to hide name series on sales invoice

Unable to hide name series on sales invoice erpnext 15

If you want to hide the field then go to the customize form and hide them. and are you talking about the naming series then go to the document naming series, remove it and update it. then reload and check it.

To hide the name series in a sales invoice, first uncheck the mandatory field. Then you can uncheck the hidden option, and it will work properly.

getting error
Row 3: Not allowed to disable Mandatory for standard fields

First, you must set the default value in the customization form and then make it “read-only.”

even if tag the hidden. it is appearing on invoice


i have marked “Read Only” and “Hidden” for Name series . but still shows in the invoice.

please reload Ctrl Shift R and check.

still same

bench build --force or restart the bench.

I Just restart the Bench by the following command “bench restart” .but still same

So you must have made a mistake somewhere, now you have to solve it. :wink:

anything wrong with this configuration