Unable to Login after Update

I ran bench update and it failed because of some misconfigured hooks config on a custom app. After fixing that bench update ran successfully. However, I am not able to login via the login screen, what happens is it fades in and out (as normal) then continues to stay at the login screen. In JS console I see the following:

jquery.min.js:4 POST https://myapp.com/ 501 (NOT IMPLEMENTED) k.cors.a.crossDomain.send @ jquery.min.js:4 n.extend.ajax @ jquery.min.js:4 login.call @ (index):360 (anonymous function) @ (index):301 n.event.dispatch @ jquery.min.js:3 r.handle @ jquery.min.js:3

I can however as a workaround refresh the screen, click the gravatar icon then click switch to desk

Any ideas?

@bohlian i think its the same problem we had 3 days ago and a fix was pushed already, are you in development or in production mode?

@ramielian i tried updating but it is still the same.

Any idea what fix was provided? do you have a link?

@bohlian do you have any custom made apps / modules that include Celery?

are you in develop or production?