Unable to run ERPNext on CentOS 7 post successful installation

I tried installation from GitHub - frappe/bench: CLI to manage Multi-tenant deployments for Frappe apps with easy install.
I got “installation successful” at Putty; still I was not able to run the program.

I checked and my Nginx server is running.
While I am trying to run IP it shows “Sorry, We will be back soon; … Its not you, its us”
while running the application at port 8000 it shows “Site can not be reached”

Can anyone advice me on this…

it seems that the site is stuck in maintenance mode try running bench migrate command

I tried running bench migrate… but gave “OSError: [Errno 2] No such file or directory: './sites '”
But I could see that there is sites folder under “frappe-bench”


Run the bench migrate command from frappe-bench directory

It gave below error -
_mysql_exceptions.OperationalError: (2002, ‘Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2 “No such file or directory”)’)


restart the mysql server, use the sudo service mysql stop then sudo service mysql start commands

bench migrate Command got executed successfully…

I could see test page post running IP

but while accessing http://server_ip:8000 it’s giving Could not connect error

@Ninad Reinstall your web server without CentOS webpanel

Done by reinstalling server… Still not able to access the application.

Is it something creating the mess… I am not sure now… It is turning out to be nightmare.