Unable to setup modules / change desktop icons


Since last update, I’m no longer able to see the list of installed modules or to change the desktop icons. All I get is the regulator top-bar + a blank page when trying to access the: /desk#modules_setup page

In Chrome’s console I get this:
Failed to load resource: net::ERR_TIMED_OUT

Everything else is working perfectly fine…

Any idea?



Seems to be working okay at my end.

Swtiching language from fr-CA to en solved the issue… Would there be a bug in the French Canadian translation?

Same problem when using the fr language. Won’t work for both fr and fr-CA.

Hi @bardbq,

This issue is due to the usage of " ’ " in the french translation of “Pour l'Utilisateur” : “For User” in the desktop icon setup.

The ‘fr’ translations have been corrected a month ago and should work fine. I don’t know about ‘fr-CA’ unfortunately.

I just checked on my end, with v8.0.32 I can access to the menu. Can you please check your version ?
I read on another thread that there were some issues with the translations update yesterday, so it may be linked. Try maybe to make a new update.

If that doesn’t work, update the translations manually from translate.erpnext.com.

Last option, juste translate “For User” as “Pour l'Utilisateur” in your ERPNext configuration section directly.

Good luck!

Great! Thanks for your reply!

I’m on:
ERPNext: v8.0.27 (master)
Frappe Framework: v8.0.44 (master)

It’s weird because the ‘fr’ translation won’t work either. I’ll update and keep you posted!


Updating to

ERPNext: v8.0.33 (master)
Frappe Framework: v8.0.51 (master)

Solved the issue!