Unable to Update Rates in Purchase Order from Data Import Tool

I am trying to update the Rates on Purchase Order (in draft state) via Data Import tool, however unable to do so.
I tried changing the Quantity and was successful however not able to change the Rate.
Any pointers in the right direction will be appreciated.

1 Like

Hi there, i am experiencing the same issue.

Could someone please help.


Yes same issue, is there a solution to this.

I have uploaded 1800+ PO’s just to realise that the rates are missing.

Please help me out…


I had posted the original post long back.
One thing you may want to check is, if you can edit the rates from browser?
If not then there is some validation that is making the rates 0 on_validate or something.

Hi Manan,

Thanks for your swift response.

I have tried to edit the rated on browser and that is working.

Only issue is that while uploading the rates get missed out :frowning:

Hi Manan, I figured it out. So when uploading the PO file, map the rate column with items.rate and not just rate(company item). This inserts the rate into the child table of the Purchase order against the ordered material.

Hope this helps you as well.


@Manan_Shah do you have any experience with uploading multiline Purchase orders.
It would be great help if you could share your knowledge on this matter with me.

Thanks in advance.