V15 After bench update, cannot access from other computers

I have Erpnext 15 develop installed in my vmware. It was working fine up to yesterday. Today morning I made bench update. updated fine. But after update I cannot access erpnext from other computers. Also i noticed that before update while bench start it will show running on and running on and (this is my vm ip address. ) but now showing only running on …
Pls help. Now i cannot access erpnext from other computers. before if i give, i can use erpnext from other computers.

Try to serve any other port
bench serve --port 8002

if still not working something any other issue.

Check firewall

same… couldnt access

I dont have any firewall. The same setup worked yesterday. today i just made bench update. it seems some other problem

inside vmware, if i type erpnext works fine. if i type address of vm) it is giving Unable to connect…

Still looking for help…pls

I also got the same. I don’t know why

Any help


Is your vm reachable from host with ping
Can you reach your host, other devices on your network or internet from VM?
What results ping from your VM?

ping i am getting reply.

still strugling… @NCP can you pls help…

I have the same issue.
In version 15 not running.

It is most probably caused by the Python version change.