VMWare Cant log?

Im using Vmware for my system i have a problem. once i run the system and log in, my VMware cant access desktop and view. plsss help i need to fix this problem.

Could it be a virtualbox setting?
Try [ctrl]+[alt]+[t] to launch a terminal?

hi @tmatteson thank you for you response but ill try to [ctrl]+[alt]+[t] but it doesnt work. this is the first time i encounter this kind of problem. im stuck on this viewing.

That’s really frustrating. I assume you’ve tried the obvious things like restarting, etc? I think the help you might get here is limited relative to some place like StackOverflow, where there are probably a lot more VMWare users.

The guest session is working but the admin named jun dela cruz not working. i can log into guest session. this is really frustrating.


May be your VmWare catch your cursor.
In Virtualbox in this situation the right CTRL is the solution.

Hope this helps.

hi @krnkris @tmatteson thanks for your response.

i resolved my problem using defragment disk and compact. you may closed this topic.