Way to cancel duplicate import?

When doing a data import I accidentally hit the import button twice. The first import succeeded, but the second failed because it was now all duplicate data.

Now the import is hung as “In Progress.” I can’t cancel or delete because it is already submitted.

Is there a way to remedy this?

Hello @jasonh,

You can check “Update Record” checkbox option under the data import tool.


Thanks for the reply @Solufy, but because the import is “In Progress” the “Update Record” checkbox is greyed out.