We are not moving to the next step from Select your Domains

Here the step I’ve just produce (setup_wirsard.log do not exists



And on this try it crash completely the frappe container… Last time it finally works

Found something inside frappe.log, it’s about redis connexion broken, maybe more than one install is not a good idea with same docker redis server

Thank you for your detailed answer.

My error message is different from yours. But I am not sure Why?

My error: Could not start up: Failed to setup defaults

I find the final solution : change time zone to the USA zone and will work with you

  1. I couldn’t find setup-wizard.log although wizard failed and I “retry” 4-5 times
  2. Wizard failing is an old issue, I had used setup_complete() before, [Mar-2017] Showing there were error during setup ERPNext - #19 by revant_one

Try without domain Services (actually and some other but I forgot wchich ones, I’ll try to find my post about this). It cause error on my install

Please share more information on how to fix the problem. Because I have been trying to solve this problem for the last 4 days and I need urgent help.

It doesn’t work … Before your message, I tried to do it with other settings. is this affecting your technics?

Please write v12 or any other version instead of edge at the installation time.

Set your country first, then change the timezone only. Continue setting. Trying again several times when reaching the last setting

في الاثنين، ٤ يناير ٢٠٢١ ١١:١٦ Rustem Hesenov via ERPNext Discuss discuss@erpnext.com كتب:

This issue got solved for develop branch.

God bless you.

I am grateful to you.