Where is Lets Encrypt installed & How can I run it from cmd prompt?

I know I watched a bunch of text scroll by as Lets Encrypt was installed the first time. Now I would like to use it and do not know how to access it.

I read the man-page for it and it does not appear that the script used to install it on the ERPNext server is even close to the standard laid out on the man-pages.

I have other things running on the same server and I would like to get SSL certificates for them. The instructions for running Lets Encrypt (from the man-pages) do not work because it is not installed in the saem default way as it would be if I downloaded it and installed it myself.

I tried other simplified interfaces for running it and they cannot seem to find where Lets Encrypt is installed. I also tried using one to run it and it detected that Lets Encrypt had its native client installed and it refused to run indicating that the native client was my only path for using it.

Has anyone ever run it manually that can pass along the syntax?



Have you tried certbot? 404 Not Found | Certbot

No, I was afraid to do that because I found Certbot referrences buried in the ERPNext directory tree and I was afraid to install it a second time. My fear was it would mess up the existing ERPNext Certbot functions.