Why is 'Prepared Report' Button Auto-Enabled in Frappe v15?

Hello Everyone,

I am currently using Frappe version 15. I’ve noticed that in this version, the “Prepared Report” button is automatically enabled. I do not wish to use the background report feature, so I would like to disable the “Prepared Report” button.

Could someone explain why this happens?

For your reference, I’ve attached a screenshot:

Hi @Anisha_Jain
Please go to Role Permission for Page and Report and select report and report name then uncheck the button Enable Prepared Report.

Thank You!

Thank you @Mohammadali, this works for me