Workflow Color Styles can't be changed

As you can see in the photos below, I set the colors for the workflow status, but in viewing is not changed at all.


It works for me. Have you cleared your cache? Were you in Developer Mode when you made the change?

it’s a custom workflow status. Do you mean clear the cache from the browser or somewhere in the app?

In my example “Draft” is a custom workflow state that I created, so it does work with custom states. If you select “Reload” under your user profile menu, it will clear the cache for the app. If clearing the cache doesn’t work, then you might need to be in Developer Mode. I always work in Developer Mode.

Some of my custom workflow stat colors changed but others didn’t.
It’s shown without any CSS style at all. I’ve tried different colors, different browsers, and devices, and still the same issue as you see.

Looks like that it needs some time to change, after waiting for about 24 hours it really changed.

Hi… I am encountering the same where custom workflow state is also color gray (tho assigned as Info and Primary). I am hosted in erpnext/frappe and i’m not sure how to change to Develper Mode?

It’s more than 24 hours and the color didn’t change.