Would someone kindly tell us how to disable this feature from v12?


This shows up as a result of our very sophisticated link field filter…

Is there anyway we can turn off this “filters applied for…” message under the link field in v12?

Please please please…?

1 Like

You could possibly add a CSS display: none; to the styling on that field

We tried that, the thing is group under span > .text-muted >

and if we set that to display:none ; it affects a big amount of things.

So we had to edit title_links.js to include a specific class for this .text-muted to enable this.

This might help. It won’t disable the filter description but limit it to just 5 values.


Looks like a much more plausible approach! Will attempt! thank you so much!