You're attempting to install ERPNext version 15 with Frappe version 16. This is not supported. help

ldttech@LDTs-MacBook-Air library-management % bench --site 2foxtechnology.com install-app erpnext

Installing erpnext…
You’re attempting to install ERPNext version 15 with Frappe version 16. This is not supported and will result in broken install. Switch to correct branch before installing.
ldttech@LDTs-MacBook-Air library-management %