Change Port from Localhost:8080 to localhost:9092

I need your help , I installed Oracle VM VirtualBox then I Downloaded Ova file from this forum from here

but the problem port 8080 is busy by
EDB PosTgres
Server is up and running.

I want the easiest way to change the port to 9090 as I am completely newbie and I don’t understand anything


The port forwarding in Virtualbox can be configured through the UI by Settings (in the toolbar) , Network, Advanced.

1 Like

its Passive not active

Try changing Attached to: NAT . Then configure Port Forwarding.

I Tried to make rule forward 8080 to 9000 but get a problem

and when I go to Localhost:8080
I find it busy with another application

I believe the host port should be 9000 the guest 80. , then in the browser localhost:9000.

1 Like

thaaaaaaaaaaaaaaaaaaanks you are genius God Bless you