"Disable User Customization" in V14 workspace

How do you disable user customizations in V14 workspace?

Hi @MPule,

Please go to the user which you want to disable the workspace customizations.

Remove the role rights of Workspace Manager.

Then reload and check it.

Thank You!

In Frappe v14, I couldn’t find the option to disable user customization despite enabling developer options and clearing necessary caches. I know I can get it off using script, but is there a way to get this check mark through some settings ?

Hi @Diwas_Puri,

Please check it.

It is for version-14.

Thank You!

For the particular user with vendor role, the Workspace Manager is already unchecked (except for the ‘Vendor’). Still, the create workspace and edit buttons are showing. Am I doing something wrong?