Error: Value missing for Assessment Plan: Grading Scale

I am getting error that Grading Scale is missing yet it is assigned

ERPNext: v11.x.x-develop (2350dc2) (develop)

Frappe Framework: v11.x.x-develop (0b1e62a) (develop)

I had the same problem. In my case, I had to make sure that I had a value for “Default Grading Scale” in the Course doc. When I get a chance, I’ll look at the code and figure out how the logic is supposed to work and see if I can fix it (or at least make the error message more informative).

Yes this works

@peterg where could i check the if the value is “Default Grading Scale” can u please specify which specific folder and which file i have to check

thank you

@RWEMA_Aimable i was not able to find which file need to be updated can please help ?

Open a course and then set its default grading scale

@RWEMA_Aimable can you please elaborate inside course where to set default grading scale?

It’s right there in the Course Doctype form.

1 Like

i have added default grading scale in course but still getting the same error

i am also getting same error can anyone suggest us

check if u have added a default grading scale while u created course doctype if you not added it then go at the end where you will find a place to add default grading scale for that particular course